OS X El Capitan? oui mais pour qui?

Rédigé par
2

Bonsoir à tous!

 

Vous n’êtes probablement pas sans savoir qu’Apple a dévoilé avant hier soir lors de sa keynote la dernière version de son OS pour Mac qui sortira prochainement…OS X El Capitan!

 

OS-X-El-Captain-Clean-Install-800x441

 

Actuellement, une version bêta est disponible mais certaines bécanes ne sont pas capables de la supporter, donc voici une petite liste des macs compatibles avec l’OS X 10.11 beta 1 :

 

– iMac 2007 ou ultérieur

– Macbook 2008 ou ultérieur

– Macbook Air 2008 ou ultérieur

– Mac Mini 2009 ou ultérieur

– Mac Pro 2008 ou ultérieur

– Macbook Pro mi/fin 2007 ou ultérieur

– Xserve 2009 ou ultérieur

 

 

A noter que pour l’instant cette nouvelle beta peut être installée mais qu’elle est en théorie réservée aux développeurs. Une beta publique sortira d’ici le mois de juillet et sera certainement beaucoup plus stable qu’actuellement.

 

Amicalement, Picard2804

 




Tags: , , , ,
Article vu 290 fois!

Vous avez aimé cet article? Partager le via :




2 Comment'air

  1. Louteq13 dit :

    Hello, bienvenu à toi dans l’aventure Myidevice 🙂
    Bonne continuation

  2. Picard2804 dit :

    merci beaucoup, n’hésitez surtout pas à réagir et à poser toutes vos questions, on y répondra avec plaisir 😉

Répondre